Update to 14.0.4.2 - lost ability to use 2FA


#1

Dear IndieHosters,
I noticed that you updated to NC 14.0.4.2. Thanks for that! But I lost the capability to use 2FA. Could you make sure, that it will be included again, when you make the update to NC 15? Thanks.


#2

Dear IndieHosters,
Thanks for the update to NC 15.0.4.0!! Unfortunately 2FA is still not possible. Could you please enable it again or tell me the timeframe you are aiming to enable it again. Thanks.


#3

It should be working now


#4

Thanks you! I will test it as soon as I am in front of my PC again.

EDIT: it is activated again. thx!