Mot de passe compromis?

Bonsoir,
À côté des informations de mes mots de passe dans le coffre-fort du nextcloud, il y a un gros bouton rouge « compromis » suivi de « This password is compromised. You can only remove this warning by changing the password. »
Les mots de passe sont pourtant tous différents et j’en ai changé quelques-uns pour voir si ça faisait l’affaire.
Savez-vous de quoi il s’agit ?
Cordialement,
Rémi

édit : Complément d’information : à la création d’un couple id/mot de passe, l’alerte est là.

Je suis volontaire pour écrire une issue sur le github de passman. Est-ce qu’il est possible d’avoir les informations suivantes pour la remplir ?

Passman version ?
Operating system ?
Web server ?
Database ?
PHP version ?
cloud server : Nextcloud or Owncloud ?
cloud version: (see admin page or version.php)
Cloud log : the log has the name owncloud.log or nextcloud.log and is found in the data folder**

Je pense que passman détecte automatiquement les mot de passe déjà compromis.
Tu peux essayer cela par example: https://haveibeenpwned.com/

SI tu crée le mot de passe, long et random, est-ce que le warning s’arrete?

L’issue est dèjà repérée la je crois:

Oui, de mémoire même les mots de passe générés automatiquement et avec plein de caractères de différents types obtenaient l’avertissement.
Depuis je n’utilise plus passman mais plutôt des logiciels installés en local avec le coffre-fort synchronisé par nextcloud et ça fonctionne.