Impossible de se connecter

Depuis hier, une fois de plus, impossible de se connecter.
Mon mot de passe n’est pas reconnu.

Même problème pour moi, depuis hier après-midi, plus d’accès à mes émails ni à mon cloud. C’est pénible, car j’ai fait assez confiance à Indie Host pour en faire mon émail principal. J’espère que ce sera corrigé rapidement…

Il semble que c’est reglé maintenant - du moins de mon côté. Pour vous aussi ?

Idem de mon côté, synchronisation du cloud et récupération des emails ne fonctionnent toujours pas (et ce depuis dimanche 08/03 aux alentours de 17h).
J’ai également eu le problème des certificats pour les mails jeudi, mais apparemment c’était rentré dans l’ordre jusqu’à hier.

A priori je peux envoyer les mails, mais impossible d’en recevoir.

I can confirm that behavior. Able to send, but I don’t receive emails!

Ah yes, I can log into cloud.indie.host and send emails, but I haven’t received an email since the 6th of March for me.

Will check if it gets through in Thunderbird.

I send an email from my professionnal mail to my personnal mail and I’ve this message, does it help ?

Delivery to the following recipients has been delayed.

The reason for the problem:
4.1.0 - Unknown address error 450-‹ 4.1.1 : Recipient address rejected: unverified address: unable to look up host spamassassin: Name or service not known ›

Les mails reviennent, par paquet de 3-4, mais depuis 30 minutes je reçois de nouveau les messages non reçus depuis dimanche soir. Je précise que je n’ai fait aucune action spécifique pour cela.

Yes, I am also getting some of the mails. For instance I have received one of the test mails i sent to myself when the mail server was down, but not all of them.

EDIT:

Just got this for one of the other test messages:

Remote Server returned '< #5.4.300 smtp;550 5.4.300 Message expired -> 450 4.1.1 
<XXX@XXX.XX>: Recipient address rejected: unverified address: unable to look up host 
spamassassin: Name or service not known>'

Est-ce que ça arrive souvent? Å vous lire, on dirait que le service est en panne tous les jours :wink:

Blagues mise à part, nous avons eu un soucis en effet.

  1. le certificat de mail.indie.host est renouvelé avant la date d’expiration
  2. il faut rebooter le serveur de mail pour que celui ci soit pris en compte
  3. Samedi, le certificat en mémoire du serveur de mail, expire
  4. Dimanche le service de mail est rebooté
  5. mais en fait, il faut démarrer les services dans l’ordre, d’abord le mail, puis le cloud… Sinon la connexion au cloud ne se fait pas
  6. aujourd’hui le cloud a été redémarré

Tout doit être rentré dans l’ordre. Dites moi si il y a un soucis.

Notre plan d’action:

  1. Vérifier pourquoi le monitoring sur l’authentification du cloud n’a pas fonctionner
  2. Mettre en place une automatisation pour recharger ce certificat, mais l’équipe technique me dit que ça va être complexe :confused:
  3. Ou mettre une alerte sur le certificat

Voila, encore désolé, mais du coup, ça fait plaisir de voir que des gens utilisent nos services, ça fait un moment que l’on a pas envoyé de facture, et ça va aussi être mon travail :slight_smile:

Une très bonne soirée à vous!

1 J'aime

Thanks for the update! It is good to hear some explanation why something did not work and what your plan is for the future!

1 J'aime