Applications Photos

Bonjour,

Je dépose des photos dans mon espace nuage.liiib.re. Je vois bien ces photos dans « Fichiers ». En revanche je ne vois aucune photo dans « Photos ». J’y vois des « albums », mais la logique qui ajoute à « albums » certains répertoires de « Fichiers » est incompréhensible : ce sont aussi bien des répertoires de photos que des répertoires de fichiers autres et tous les répertoires de photos n’y apparaissent pas. J’ai fait quelques tentatives de déplacement entre « Fichiers » et « Photos » sans succès. Qui a des lumières sur le fonctionnement de « Photos » ?
Merci
Jean

Bonjour,

lorsque vous cliquez dans « Photos », avez- vous à gauche cette liste dans le menu :

  • Vos photos
  • Favoris
  • Vos albums
  • Albums partagés
  • Photos étiquetées
  • Lieux

Sinon, le module Photos se base uniquement sur ce qui a été stocké dans « Fichiers ».

bien à vous,

Merci de votre réponse. Oui j’ai bien le menu à gauche. Ce qui me surprend, c’est de n’avoir aucune photo dans « Photos » alors que j’en ai beaucoup dans un dossier « Photos » à la racine et dans d’autres dossiers. J’ai découvert quelque chose depuis mon premier message. Lorsque j’ajoute des photos dans le dossier « Photos » depuis un appareil client, celles-ci apparaissent bien à la fois dans l’appli Fichiers et dans l’appli Photos. Je fais l’hypothèse que le serveur marque bien certains fichiers comme devant apparaître dans l’appli Photos, mais que ce marquage ne s’est pas fait lors de la migration de cloud.indie.host à nuage.liiib.re.